Type1Parents.org

Type1Parents.org => Board Suggestions & Computer Questions => Topic started by: Mich*09 on August 23, 2014, 11:12:28 AM

Title: Painfully slow loading pages
Post by: Mich*09 on August 23, 2014, 11:12:28 AM
Anybody else having trouble?  Since the last update when we were without  t1p for a bit (gasp) my T1P pages load painfully slow.  I have to wait and wait to be able to scroll through the page.  It's the same for all pages.  It takes forever when I want to post for the box to become active. 

Am I the only one?  I'm not having any trouble with other sites.  I run IE on Windows 7.
Title: Re: Painfully slow loading pages
Post by: jcsamom on August 23, 2014, 11:25:39 AM
I'm not having any trouble, but I use Chrome.
Title: Re: Painfully slow loading pages
Post by: SarahMay on August 23, 2014, 11:27:37 AM
Safari on a tablet and I'm fine.
Title: Re: Painfully slow loading pages
Post by: andrea on August 23, 2014, 11:47:56 AM
I'm betting it's IE
Title: Re: Painfully slow loading pages
Post by: Mich*09 on August 23, 2014, 02:17:21 PM
OK, it is IE.  Is there anything I can do about it?

Chrome doesn't like to play nice with my Norton Password Vault, so I always use IE. 
Title: Re: Painfully slow loading pages
Post by: andrea on August 23, 2014, 02:19:22 PM
When I'm on my laptop I use firefox
Title: Re: Painfully slow loading pages
Post by: Chris on August 28, 2014, 02:32:10 PM
sorry late on this-
there were doing some more updates last week

but if its an IE issue- my saying is the only thing IE is used for is downloading a new browser- Chrome, Firefox, Safari